Starting this year, all participants who will be participating in the Promoting Interoperability program to avoid a penalty on their Medicare payment are required to use 2015 Edition certified electronic health record technology (CEHRT). The 2019 requirements for the use of CEHRT include:

  • The 2015 Edition CEHRT must be used for the entire 90-day period of a provider’s choosing, however that does not mean it needed to be in place by January 1, 2019.
  • The 2015 Edition CEHRT must be functional on the first day of the self-selected EHR reporting period and the product must pass the criteria of a certified 2015 Edition by the last day of said reporting period.

If you would like more information regarding the requirements for a certified 2015 Edition CEHRT please visit the Promoting Introperability Programs website, review this fact sheet, or call our QPP Support Center at 1-866-288-8292.